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Overview of Atlas

Welcome to Street Atlas USA 7.0. You have 1n your possession a versatile interactive street
atlas with superior map detail and over three million points of mnterest. It will assist the indi-
vidual, family or business in finding addresses, planning trips, and locating pomts of interest.

There are several ways to find a location on themap, and you can customize the route to your
own specifications. Street Atlas USA will assist you in preparing your route and writing

mstructions and directions toward your destination.
Here are some attributes and usages of Street Atlas USA.

* Finding addresses / phone numbers
* Planning routes

¢ Landmarks

* Cities / towns / capitals

e Waterways

*  Museums

* Rest stops

* Information

¢ Latitude & longitudinal references

*  Weather forecasts

* LEvents

* Radio stations

* Finding a restaurant

* Looking for a job

* Creating directions for your party guests.

In this chapter, you will gain an overview of some of these feature by taking a trip from San
Francisco to Salt Lake City




Planning Your Route
The first step 1s to decide the starting point.

1. Type “San Francisco, CA” in the Start box next to the green circle.

2. Press TAB to bring you to the Finish box.
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FIGURE 1. Planning the route using the Start and Finish boxes

3. In the Finish box type “Salt Lake City, Ut”.
4. Press ENTER.
Street Atlas will then calculate your most convenient route.

You can now see how to get to Salt Lake City visually by following the map on the right and
verbally by reading the directions on the left.
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FIGURE 2. Directional Route and Map from San Francisco to Salt Lake City

Saving a Map File

You can save a set of instructions, maps and routes.

To save a map and set of instruction as a file:

1. From the File menu, select Save As.

2. Select the folder of your choice.




3. Type “saltlake” mn the File Name box. Street Atlas USA automatically adds an extension

4.

called “SA6” to the file.

Press Save.

Printing maps, directions and instructions.

For portable usage, print the map or directions.

To print the map:

1
2
3.
4

. On the File menu, press Print Current Map.

. Choose a title name for the map in the Map Title box.

Center the map by using directional buttons.

. Use arrow buttons at the bottom of the Print dialog box to zoom 1n and out to get the

view you prefer.

SF-SLI Trp |

FIGURE 3. Print dialog box

5.

Choose Page Layout.
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6. Select the bottom-left layout.
7. Select OK.

8. Select Print.

To print the driving instructions / directions:

1. From the File menu, select Print Travel Package. The Print Travel Package dialog
box will pop up.
. Check the box next to Directions.
. From the Miles drop-down menu, select the amount per page.

2
3
4. Select box next to Detailed Maps.
5. Select Print.

6

. You will print the driving instructions along with the map.
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Navigating a Route

Your Atlas will show you different points of interest on a map and produce the best route In
this section we will demonstrate the appearance of the display, alignments, use of toolbar,
zooming m and out and mtegration of map with verbal instructions You will learn to:
* Find your Location
* Decide your Start Point
*  Decide your Finish Point
* Plot your Route
* Insert Stops
Find your Location

First you must decide your point of origin or where you presently are located.

Locate by Place Name

If you want to find a particular city on the map, but you don’t have an address, do the follow-
ng:

1. On the Find menu, choose Locate by Placename.

2. In the Locate by box, enter the name of a city and state.

3. Select OK.
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Locate by Address

You can find an exact location of a house or office building with a complete address.

1. Using the Find menu, choose Locate by Address
2. In the Locate by Address Box, type address.
3. Select Search.
A map comes up with the address in the center, marked by a crosshair and a house.

Locate by Zip Code
1. On the Find menu, choose Locate by Zip Code.

2. Type zip code in the Locate by Zip Code box.
3. Click OK.

Locate by Phone Number
1. On the Find menu, select Locate by Area Code and Exchange.

2. In the Locate by Area Code and Exchange box enter the area code, a hyphen, and the
prefix of the phone number.

The Locate by dialog box comes up with several prefixes.
3. Double-click on the correct prefix.
The map appears, showing you the location of your phone number.
Decide Your Start Point

Select a location as a Start Point.

1. Right-click on ‘House’ icon.
2. Select Set as a Start.
Street Atlas will designate Start Point with a green circle 1con.
Decide Your Finish Point
1. Find a location.
2. Rught-click on that location.

3. Select Set as Finish.
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Plot Your Route

Once you have selected a Start Point and a Finish Point, you're ready to calculate your

route.

Note: You can now select and calculate your route, but if yon select Automatic Calenlation, the Atlas will cal-
culate the route on its own.

1. From main menu, select Plan Route.

2. Select Calculate Route.

3. You can select the Quickest, Shortest, Preferred, or most Scenic route.

Your Street Atlas will plot the route as it creates the directions. It will contain the following
attributes:

e Total distance.
e Trip time.
* Length in miles and time for each leg of the trip.

Insert Stops

To designate a location as a Stop on your trip:

4. Right-click on that location.

5. Click on Set as Stop or Via.
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INSERT STOPS
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Moving Around Street Atlas

In this chapter, we will discuss the further uses of the toolbar:

* View menu

* ToolBox

* Mouse

*  Overview Map

View Menu

To use the View menu select View: You will find your choices and features below.

Zoom n 1 kMag Falin

Zoom Out 1 Mag Pallp

Zoom Out 4 kags Home
v Foute on Map Ctrl+F
v Foute Directions F11
v Exit Symbalz

Foute Viaz

Ore-ways and Foad Editz

kap Features. .. Chrl+hd
v Overview bMap Chrl+'
v Legend Fa
kMap Grids

v ap Center Crozzhair
kobile kMap Colors

Map Toalbar

v FRouting Toolbar

v Toolbox

v Statuz Bar
Diefault [nterface
Clagsic Interface

FIGURE 4. View Menu




Zoom Features

Route on Map
Route Directions
Exit Symbols
Map Features
Overview Map
Legend

Map Center
Cross-hair

Map Toolbar
Routing Toolbar
Toolbox

Status Bar

VIEW MENU

Choosing the features from the View menu will give you these results:

Changes the magnitude, giving you a more or less-detailed
view

Highlights the calculated route on the map.

Displays the route directions next to the map.
Displays freeway off-ramps with exit services.

Selects features you want displayed on the map.
Displays a compact map showing distant boundaries.
Displays a key to common symbols on the map.

Centers the desired location.

Gives you access to simple commands using buttons.
Lets you design quick routes from PlaceName to PlaceName.
Gives you access to quick point-and-click options.

Displays scale and magnitude of current map.
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FIGURE 5. Toolbox

Here are the results of the Toolbox buttons.

Find Finds a specific address within a selected city.
Print Prints the map on the screen.

Draw Brings up the Draw Palette.

Phone Finds a location by area code and prefix.

Zip Finds a location by zip code.

Place Finds a place.

Zoom In 1 Mag Changes the magnitude of the screen.

16
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Zoom Out 4 Mags Changes the magnitude of the screen.
Zoom Outl Mag Changes the magnitude of the screen.
Compass Rose Changes the direction of the map by half a screen,

depending upon on where you click.

The Map Toolbar will allow you to complete tasks by selecting a particular icon.

Note: Be sure to select Map Toolbar from the 1View menn.

i startup - DeLorme Street Atlas LISA
File Edit Find “iew PlanBRoute GPS Online Help
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FIGURE 6. Map Toolbar and Routing Toolbar

The Mouse

You can experiment and right click the mouse to be able to select many choices without
resorting to the toolbar.
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Overview Map

The Overview Map streamlines your navigation, making it easy to move from place to place
with just a click or two. The point where you click on the Overview Map becomes the center
of your larger map on the screen. The Overview Map window can be moved or resized.

B Overview Map X

TASER . X

Tooele

orem

FIGURE 7. Overview Map
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OVERVIEW MAP
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Detailing a Trip

Some additional attributes of Street Atlas are:

* Rest Stops, landmarks, waterways, museums, restaurants, banks, information, parks
* Radio Stations

e Latitude and longitudinal references

*  Miscellaneous Features such as Weather forecasts and Events

Rest Stops and other Landmarks

You can find listings for banks, gas stations, restaurants, hotels, information and many other

services.

1. You can place the cursor on the Exit Services icon. It is a rectangle with colored, geomet-
ric shapes.

2. From the pop-up menu select Exit Services.

An Exit Services Information box appears, telling you what 1s available if you choose any
particular stop.

Radio Stations

You can obtain a listing of radio stations along with with the type of music or news service
provided by each station.

To find a list of local radio stations:

1. Right-click anywhere on the map.
2. From the pop-up menu, select Radio Coverage.

A list of radio stations appears as with the Salt Lake City area on the next page:
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Radio Stations
_

i

FIGURE 8. Radio Stations from pop-up menu

Customizing Routes

Street Atlas provides several ways to customize your route. You can also avoid locations if you
choose to do so.

Avoiding Areas

If you prefer to avoid a certain area, all you have to do is draw a circle around that location.
See “Draw Circle Tool” on page 5-5.

To create an Avoid Area:

1. Place the cursor on the edge of the circle.

A dashed rectangle appears.
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2. Rught-click.
3. From the pop-up menu, select Avoid.
Delete Object

GoTo
Avoid

Froperties. ..

FIGURE 9. Circle pop-up menu

Clearing Avoids

You can easily clear Avoids:

* From the Plan Route menu, select Manage Route.
¢ Select Clear All Avoids.

Assigning Characteristics to Specific Roads

If you want to incorporate a “one-way street” or a “no left turn” mto your route, you can

assign a characteristic to a specific street.

1. Zoom in several mags until you can pick out a specific street.
2. Rught-click over the street.

3. Select Edit Roads from the pop-up menu.

One-way

One-way Oppozite

T Wfap

Moway

Mo Left Turn

Mo Left Turn Oppozite

Mo Left Baoth ways

Mo Left One-way

Mo Left One-way Oppozite

FIGURE 10. Edit Roads pop-up menu
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4. Select the characteristic of your choice.
Street Atlas USA places a corresponding symbol that designates the new characteristic.

Latitude and Longitudinal References

You can obtain the latitude and longitude of any specific geographical location:

1. Right-click anywhere on the map.

Set as Start

Add az Stop 2. Select Lat/Lon MapNote from the menu.
Add az Via

Inzert az Stop
Inzert az \ia
Set az Finish

= Calculate Quickest
Elearn Stops and Wi

Map Features...
Faimts off hterest

Find &ll POl 3

Lat/Lon kapMote
ZIP Code MapMote

% Where Am | MapMate
ek Clear Draw Objects
T,y Badio Coverage

—

“wheb [nformation
Add to Browser Favorites

=1
i

FIGURE 11. Pop-up Menu
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Emfigtt !
[IEIE]E Boise

FIGURE 12. Latitude and Longitude notation

Weather Forecasts, Events and Additional Features.

You can experiment all around the atlas by night clicking the mouse as in Figure 11 to find
many other useful features for your trip. In the next chapter you will see how to go online
for cultural events and other up to date features. For Instance to obtain a weather report:

1. From the On-line menu, click Weather.

Street Atlas USA gathers and displays available weather information.




25| CUSTOMIZING ROUTES
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FIGURE 13. On-line menu

2. Rught-click on a weather symbol.

3. Click Weather Information to view the weather for that place.




GETTING HELP AND USING THE INTERNET |

26

Getting Help and Using the Internet

There ate many ways to get additional help and receve Technical Support from Street Atlas:

1. To go on the Internet go to the On-line menu, and choose DeLorme on the Internet

2. You can also go to wwwistreetatlasusa.com for answers to common questions and help
with troubleshooting, At the Web site you will find:

* amap store

* current Delorme products and upgrades
* customer support

* asearch index

3. If you question 1s not addressed, E-mail our technical support staff at:
support@delorme.com

4. Or send a message to our fax line at 207-846-7051
5. Or call our Technical support line at 207-846-8900, Monday through Friday
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